WHMCS

WHMCS V5.x or later
and
WHMCS V6.x or later

Select your version during purchase.

PHP

PHP V5.2 minimum
(Up to PHP 5.5 supported)

Ioncube

Loaders V4.0 or later

OS

Linux is Fully Supported. Most (not all) features of WHMCS Firewall will work on a Windows server but Linux is HIGHLY recommended and our support desk will not assist with Windows related questions, as it is not fully supported.

If you would like any more information or need help in determining if your server meets these requirements, please contact us.